Besoin d'aide urgent!

Bonjour,

J’essaie de configurer Mixxx avec la table de mixage que j’utilise, mais ça ne répond pas. J’ai suivi les orientations de la configuration par un tutoriel de Radioking, mais la configuration ne marche pas toujours après moult tentatives. J’ai suivi les orientations dans la catégorie “Ordinateur portable et interface audio externe USB (b)”, malheureusement, ça ne marche pas. Lorsque j’appuie sur appliquer après configuration, ça ne valide pas. La réponse qui apparaît est : erreur de configuration. Erreur à l’ouverture de “Ligne (2-ZOOM L-20 Driver)”
Alors, que faire dans ce cas?
J’utilise la table de mixage numérique Zoom LiveTrack L-20R.
Merci de m’aider avec des orientations utiles le plutôt possible.

Merci et bien cordialement !

Please ask in English. That increases the chance that someone responds to your post, and also helps other people that have the same problem to find a solution. If you’re not fluent in English, I suggest using DeepL or Google Translate.

Hello,

I’m trying to configure Mixxx with the mixer I’m using, but it doesn’t respond. I followed the setup directions with a tutorial from Radioking, but setup doesn’t always work after a lot of attempts. I followed the directions in the category “Laptop and USB external audio interface (b)”, unfortunately it doesn’t work. When I hit apply after setup, it doesn’t validate. The response that appears is: configuration error. Error opening “Line (2-ZOOM L-20 Driver)”
So what to do in this case?
I use the Zoom LiveTrack L-20R digital mixer.
Please help me with helpful directions as soon as possible.

Thank you and best regards!

Hello,

Thanks a lot for the advice.

Best regards !

As far as i know this device is an Audio Interface but not a MIDI controller. You can only connect the sound devices. For controlling Mixxx you would need a MIDI / HID controller.

Do you like to configure the audio output only? Make sure the Sound API and the Sample Frequency are set to your device specification. Mixxx defaults to 44.1 kHz but some audio devices don’t support that and you need to switch it to a value like 48 kHz.

Hello,
Thank you very much for your feedback.
Yes, the device is a USB digital audio interface.
Doesn’t Mixxx support a USB digital audio interface ?
Please guide me what I can concretely do to configure Mixxx with this audio interface if possible.
How do you proceed in the configuration to connect the audio devices in question ?
By connecting the audio devices, would that allow Mixxx to be controlled ?
I even set the sample rate to 44KHz, but it still didn’t respond, the response was the same.
Thank you and best regards !

You could check this tutorial I made some time ago.

Okay !

Thank you very much !

I will come back to you immediately afterwards, if I ever have any gray areas.

Once again, thank you very much.

Hello,

Thanks for the tutorial.

However, I don’t understand English. Even to discuss with you, I write in French, then I translate into English through Google Translate. And even when you send me the message, I do the same method.

If you have an explanatory tutorial in French, this is the one that will help me anyway.

Thank you and best regards !

You cann not ‘control’ Mixxx with this device (fader on device moves fader in Mixxx), it’s not a MIDI/HID controller – it’s just a (huge) soundcard.

That means you can route audio from Mixxx to device, adn vice versa:
in Preferences > Sound Hardware you can select device channels for Mixxx inputs (mic, aux) and outputs (decks, main, headphones, samplers).samplers).

Hello,

Thank you very much for your feedback with the explanations of directions.

Taking into account what you have just said, I wanted to know, I have subscribed for a webradio hosted by Radioking. And it’s this mixer that I bought, a few microphones, and headphones. So I want to make a direct to the webradio using this mixer with all the microphones and headphones white, and connecting it to the Mixxx manager software to make the direct.
Can this serve me for this purpose with Mixxx being a sound card as you said?

Thank you and best regards !

Sure, that’ pretty much what Mixxx is made for (besides mixing tracks, of course :wink: )
Take a look at the manual for instructions 13. Préférences — Mixxx User Manual

Note I linked the manual for 2.3 because this is the new stable Mixxx version soon to be released.
Point is, if you start djing now with 2.2.4 you may experience issues, but we’re not going to make another bugfix release for 2.2.x
So I very much recommend starting with Mixxx 2.3

Hello,

Thank you so much.

I want to try.

Hello,

Please send me a LAME setup for Windows 10 64 bit.
But not in the winrar format.
The one downloaded via the site does not respond during installation.

Thank you and best regards

Please use 2.3 from https://mixxx.org/download/#unstable
It has the encoder included, and a lot of bugfixes. 2.2.4 will not receive support anymore soon.

Hello, Okay ! Thank you so much.
I come back to you after trying to try.
Thank you really !
See you soon.

Hello,
Sorry !
It didn’t work either.
Tell me to send me 64 bit windows 10 LAME please. Not a download link, but a stup that has already been successfully installed on a similar computer, not a winrar packaged stup.
It is important !
I want to try with it first.
Thank you so much !

What did not work?

Your mixer is a soundcard, and as long as you hav the appropriate drivers installed (= can use it elsewhere in your operating system to play sound) it should also be possible to select it in
Preferences > Sound Hardware.
Which sound API did you select?
Please read this chapter and those related:
https://manual.mixxx.org/2.3/fr/chapters/preferences.html#sound-api

Hello,

I come hereby, thank you for all your advice and all your guidance without getting bored of me.
Following your directions, I was able to do a live using my sound card connected to your software.
Once again, thank you very much. If I ever have any other concerns, I will get back to you, and please always help me out as much as possible.
Anyway, all my gratitude for everything.

Thank you and best regards !

1 Like