Change mic monitor mode?

is there away to change the mic monitor mode if it wont let u change it?

Can’t you change that in Preferences > Sound Hardware?

btw please use distinct thread titles so others stumbling across the same issue can find relevant topics easier.

For some reason it wont allow me to change that in Preferences > Sound Hardware

If the combobox is disabled (greyed out) you don’t have a mic configured in the Input tab.