Disable doubleclick load in autoDJ

As I stated ofen before, I love the work you guys are doing! One question: Is it possible to disable the feature that loads a track into the nonactiv deck if you double click it? It can be quite stressful to suddenly realize that the wrong track is cued :laughing:

Thanks again for everything your answers!

Hello.

It looks like you cannot disable the doubleclick action, but you can tell it to do something else, less invasive to you.

Concretely, you can go to the Preferences, the to the Library section, and there you can switch between cueing into an available deck, or cueing into the autoDJ Queue.
Setting it to this other meaning could avoid your problems.

Ok, super awesome answer. Thanks so much. Works great!