Head mix button

hey all can someone please tell me how to get the head mix button to be displayed on my skin so I can mute the music on my end?

hej!
which skin are you using, and which Mixxx version?
what’s “your end”?

The official skins do have a Head Mix knob which allows to fade what you hear on the headphone between “All decks with Pf enabled” or “Main output only”.
Most (if not all) skins also have a Head Split button which allows to hear all Pfl signals on one ear, and the main output on the other.

using the deere skin, not sure where to see the version.

the version is printed in Help menu > About

still not getting what you want to achieve exactly.

the head mix knob was not displaying on any of the skins, that issue has been resolved but now it seems to not fade the music…is that a hardware configuraton error?

you won’t hear a difference if you have Pfl enabled on decks that also go to Main output.

read those chapters of the manual:
https://manual.mixxx.org/2.2/en/chapters/user_interface.html#pfl-headphone-button
https://manual.mixxx.org/2.2/en/chapters/user_interface.html#headphone-and-master-mix-controls

sweet thank you for the links, I guess I searched my issue incorrectly. I will definitely check those out and let you know how it goes thank you so much for your help :slight_smile: