Making a mic come out on both channels

Try as I might, I can only get my mic to come out on 1 channel. Is there a setup option I can use to specify that I want the mic to come out of both channels?

Both channels = left + right ?
or
Both channels = Main + Booth ?

In case you expect L +R it may be you have a mono mic but in the Preferences > Sound Hardware selected something like
pulse channels 5-6
To force the mic to double-mono try to select one input channel only:
pulse channels 5 (or 6, depending on which receives the mono signal input)

This is frequently due to Windows helpfully deciding that the microphone is a mono input (which it usually is) but then forcing it to be one channel, rather than both.

So if Ronso’s advice doesn’t fix it, check Windows’ settings. Sadly I don’t recall exactly where I fixed this, but if you chase around that ‘input device configuration’ rabbit hole long enough you’ll probably find it.