MIXX 2.2.4. microphone

Hello everyone,
I upgraded from MIXX 2.0 to MIXX 2.2.4. I want to use the microphone now. unfortunately I cannot activate the microphone in the settings. with MIXX 2.0 that was possible.
I use Linux Mint Sylvia as the operating system.
Thank you for a little tip

What do you mean? Is the microphone selection box greyed out? Please be more specific.

Sorry my English is not good
you are right the microphone selection is greyed out

system setting did nt change, i use Linux Mint