No sound inside of mixxx

Hi, I don’t hear anything from Mixxx. Any other program is working properly but I just don’t hear anything from mixx. I installed ASIO4ALL. Please help.

Mixxx may pick a sound device for output automatically, but most likely it will prompt you to configure the sound hardware on first start.
See the manual for instructions 2. Getting Started — Mixxx User Manual

If you already configured the sound output, please post a screenshot of the Preferences > Sound Hardware page.

ASIO4ALL is only helpful if you are using multiple audio interfaces together at the same time.

Okay, my mistake, I just had to update the realtek driver. But now I read the guide and also didn’t find how to do it. I want to use the usb port as the output. How can I do this?

if the USB sound card is attached and recognized by your system it should be listed in the drop-down in the output tab (and the input tab if the device has inputs, too).
just pick channels 1+2 for Master output.