Possibly dumb question - missing loop controls in 2.2?

Hi, I’m teaching a friend how to DJ and for some reason the loop controls aren’t appearing in the decks in 2.2 in any interface skin including Late Night, and I’ve been scouring the manuals and preferences to figure out why they aren’t there by default.

I’ve searched the manuals and can’t seem to find any option that enables or disables the looping controls in each deck.

Is this a bug or am I missing something obvious?

They’re running MIXXX 2.2 in OS X, but I still run 2.0 and in Linux.

Thanks!

This can be toggled directly in some skins. I can only speak directly for Tango, as I use it there most. There is a skin settings cog in the top right hand corner. Underneath that is `Loop/Beatjump Buttons’.

I am not sure if there was in 2.2 a toggle option. Please show us a screenshot of your skin.

If you mean the loop buttons that allowed to set a specific loop size from the UI, those where removed and currently you have a selector and loop size increase/decrease.