[Solved] Keyboard Shorcut to set crossfader to -1/0/1

Hello,

I use Mixxx 1.11 under Debian Jessy and I want to customize my keyboard shorcuts using ~/.mixxx/Custom.kbd.cfg
Mixxx work fine and default keyboard shorcuts to

I want to set crossfader to get 3 position -1.0 / 0 / 1.0 as it is explained in the list of controls, but I did not suceed

I tried :

[Master]
crossfader_up h
crossfader_down g
crossfader_up_small Shift+H
crossfader_down_small Shift+G
crossfader_-1.0 a
crossfader_0.0 b
crossfader_1.0 c

But it doesn’t work. I do not understand the syntax to use to figure I want crossfader to be set to 1.0 by pressing ‘a’ (e.g.)
Please help me with this syntax :slight_smile:

My bad, I didn’t read correctly the list of control page.
I finaly get it working by setting

[Master] crossfader_up h crossfader_down g crossfader_up_small Shift+H crossfader_down_small Shift+G crossfader_set_minus_one a crossfader_set_zero b crossfader_set_one c