will not load tracks

i’m pretty green, so take it easy on me :mrgreen: ok, so i’ve been using the newest version of mixxx for about a month. i recently installed pcdj dex2 and now when i try to load a track in mixxx it just sits there and says loading track. i tried deleting and reinstalling, still the same problem. not sure if pcdj has anything to do with it or what. would appreciate some ideas as i like to broadcast on caster every now and then.
thanks,
chris

Goto [size=85]Preferences > Sound Hardware > Output[/size] and make sure there is actually a valid output device selected.
If it is set to [size=85]None[/size], Mixxx just sits there doing nothing when loading tracks to a deck.

Thanks jus.

Any chance this could be tweaked in a future version, e.g. by prompting the user that there’s no output selected, or by playing the track to nowhere? As it stands, it’s unintuitive that the problem is due to incorrect audio out. If the track starts playing but no sound comes out, then the user at least knows where to start looking. Thanks!